Automatsko gašenje Logitech zvučnika

Discussion in 'Monitori, periferija & PC Audio' started by NAILS, Dec 2, 2017.

  1. NAILS

    NAILS Veteran foruma

  2. igor.g

    igor.g Komšija

    Nemam tih problema, ali je desni zvučnik malo glasniji od drugog. Ispod 15% glasnoće primjeti se ta razlika, možda ih vratim u zamjenu za nove, samo mi mrsko upakovati sve nazad.
     
  3. NAILS

    NAILS Veteran foruma

    Nije ovo problem, ovo je prokleti feature. Samo je stvar sto taj klinac ne detektuje zvuk kada potiho svira. Za moje uši normalno, i onda se jednostavno ugase. I pojačas do 50% da se upali pa onda opet smanjujes.

    Što se slabijeg zvuka tice. Nemam tih problema ali provrti malo djekove na pojacalu, mozda nije kontakt dobar. Zamjeni i mjesta vidi da li je do zvucnika ili do izlaza.
     
  4. igor.g

    igor.g Komšija

    Ja nemam taj "feature", zvucnici kupljeni prije pola godine, mozda su to sranje ubacili u nove revizije. Isto tako mozda su u novim rev. ispravili to a ja dobio bas tu, nemam blage. Nakon koliko minuta se ugase, je li se i indikator ugasi ili se samo utisaju?
     
    Last edited: Dec 2, 2017
  5. NAILS

    NAILS Veteran foruma

    Kupljeni su ima vise od godinu dana.

    Ona zelena lampica na pojačivaću se smanji na nekih 20%, i nema zvuka.

    [​IMG]

    To se desi kada je idle, kada nista ne svira. I po pravilu se odmah trebaju aktivirati kada dobiju zvučni signal ali je problem sto taj djavo ne detektuje zvucni signal koji tiše svria. Slušam nesto i ugasi se.

    Vjerujem da je kod tebe windows na 100% a kontrolišeš zvuk na fizičkom pojačivacu. Kod mene je obrnuto. Jer fizički pojačivac ne utice na 3.5mm pass thru pa moram softverski smanjivati zvuk jer nekada ukljucim slušalice. Zato mi tvučnici stoje na 100% a u windowsu smanjujem softverski. Navodno je to problem sto misle da nema zvuka jer je u windowsu pjacano na 20-30% a ne na 100%.
     

Share This Page