Problemi sa instalacijom Windowsa na Gigabyte A320 ploču

Discussion in 'Procesori, RAM, matične ploče i grafičke kartice' started by MadbaLL, May 18, 2022.

  1. MadbaLL

    MadbaLL Komšija

    znači, skoro 12 godina sam koristio asusovu am3 matičnu ploču s kojom nikad nisam imao probleme prilikom instaliranja bilo kojeg windowsa sa usb-a, pretpostavljam i zbog tog što nije bila uefi.

    međutim, sa ovom gigabyte a320m-h am4 pločom imam dole navedene probleme, pa bih volio neke upute kako da to ubuduće izbjegnem:

    1. problem broj 1. - boot meni mi nudi da boota usb sa uefi i bez uefi oznake. ako izaberem bootanje sa uefi oznakom, ne dozvoljava mi da formatiram obični hard disk koji mi služi kao storage, dok ssd gdje stavljam sistem bez problema formatira. da bih formatirao hard disk, moram u boot meniju izabrati da boota usb bez uefi oznake i tada tek mogu formatirati hard disk, ali onda ne mogu ssd :). kako ovo da riješim, da mogu odjednom oboje formatirati, bez mijenjana načina boota sa usb-a?

    2. problem broj 2. - nakon prvog dijela instalacije windowsa, kada je potreban prvi restart, automatski me nakon restarta vrati na početak instalacije (gdje se bira jezik, regija). zasad sam to rješavao tako što nakon prvog restarta ponovo pritisnem f12 za boot meni i onda nastavi normalno ostatak instalacije windowsa, što mi nema veze s vezom. u čemu je tu problem i zašto vraća na početak instalacije?

    hvala unaprijed!
     
  2. Tyger

    Tyger Aktivista

    Kod instalacije sistema ja uvijek ostavim samo sistemski disk da bude sam u računaru (rješenje za prvi problem da nakon instalacije uštekaš disk i formatiraš kroz windows)
    Za drugi problem da nisi stavio default boot na USB? Obično kod instalacije idem na F8 i odaberem samo za taj boot da ide sa stick-a tako da nakon restart-a normalno nastavi boot sa disk-a.
     
    MadbaLL likes this.
  3. nivla

    nivla Aktivista

    Last edited: May 18, 2022
    MadbaLL likes this.
  4. MadbaLL

    MadbaLL Komšija

    @Tyger nije, kod gigabyte je default boot nešto što zovu "windows boot manager", gdje mi u zagradi stoji oznaka ssd-a, zato mi je čudno bilo da opet boota usb.

    @nivla po defaultu je isključen secure boot, a instalacije pravim s rufusom već godinama :). ok, znači vađenje usb-a prije restarta, nije problem :). ideje u vezi "problema" br.1?

    hvala obojici!
     
  5. Ragnarok

    Ragnarok Aktivista

    Dodatna napomena za 1. Ne treba ti Rufus za kreiranje UEFI Boota za Windows 10/11, odeš na ovu oficijelnu stranicu https://www.microsoft.com/en-us/software-download/windows10 downloadujes tool "Create Windows 10 installation media", ubacis blank USB stick, pokrenes tool i odaberes opciju da ti kreira instalacijski USB medij.
     
  6. nivla

    nivla Aktivista

    bas iz razloga sto taj windows media creation toool ne napravi uefi koji radi bas svugdje, kao sto ni rufus ne napravi kako treba bas za svaki uefi, imam obje verzije napravljene na razlicitim usbovima da ne gubim vrijeme


    sto se tice problema broj 1 ja bih jos gledao da kompletno iskljucim legacy opcije i onda probam bootat samo sa tog “uefi” sticka(ima i scm) svaka ploca ima hejbet opcija, pogledaj dobro bios i sta ti nudi oko boot uredjaja
    meni nekako lici kao da je nvme podesen da je uefi, dok su diskovi na sata kontroleru stavljeni na legacy, i mozda negdje poluskrivena dijelom secure boot opcija kroz cudan naziv
    vidjao sam svasta, dok ja licno ne bih probao sa svojim usbovima,ne bih ti znao reci sta je razlog, znam da na jednom lenovo legionu nisam nikako mogao izbjeci da mi stavi boot particiju na ssd vec je uvijek iz nekog razloga gurao na obicni sata hdd, jos 5 istih takvih sam imao i na njima sve ok bilo i uredno se instaliralo iskljucivo samo na ssd, rjesenje sam nasao tako sto sam izvadio obicni hdd i vratio ga nakon zavrsene instalacije
     
    Last edited: May 20, 2022
    MadbaLL likes this.