Facebook - untrusted connection

Discussion in 'Web stranice i servisi' started by JaLa, Jul 8, 2014.

  1. JaLa

    JaLa Komšija

    nisam stigao prije odg.

    evo sta je na router-u. Ja sam na routeru mjenjao nesto, jer sam imao problem pri spajanju laptopa. Namjestio sam taj auto-connect koji nije htio raditi... Ima od toga godina dana, i nikad problem niti jedan.

    [​IMG]

    Spajam se na internet preko laptopa, wireless-om. Sta trebai gdje na laptopu pogledati/namjestiti?
     
  2. SpookyMoO

    SpookyMoO Komšija

    Koliko vidim na ruteru ti je namjesten openDNS kao sto sam i rekao.Skloni ga i stavi na auto dodjeljivanje dns-a.A ako vec jesi to uradio mozda ti je namjesten na laptopu.Dakle,otvori network and sharing centar,pa idi na adapter settings,pa nadji svoj adapter bezicni,pa desni klik i properties,pa tcp/ipv4 i pronadji dns adrese i ako nisu na auto,stavi na auto i spasi postavke.Nakon toga se vrati na adaptere pa na svoj adapter desni klik pa disable i opet desni pa enable.Pricekaj onda pola minute dok dodijeli adrese i to je to.
     
  3. JaLa

    JaLa Komšija

    Laptop - automatski DNS je vec bio postavljen.
    Router - uradit cu automatski cim dodjem kuci
    Kompjuter - radi internet sasvim normalno. On je kablom spojen sa routerom
     
  4. JaLa

    JaLa Komšija

    uradio sam to na routeru, ali opet isto. Mobitel radi preko Wlana skroz bez problem.

    Problem je znaci na laptopu. Skenirao sam antivirusom i malware ali nista nije nasao.

    Sta bi moglo biti?
     
  5. kvaju

    kvaju Komšija

    Jesi probao raditi network troubleshooting? Da vidis hoce li kakav eror popravit.
     
  6. JaLa

    JaLa Komšija

    jesam, neki mali error je popravio ali situacija ista.
    kad tek upalim laptop radi OK 1 sat, onda belaj.
     
  7. SpookyMoO

    SpookyMoO Komšija

    Je li jos u pitanju error u kojem se pojavljuje OpenDNS?Jer ako je onda nisi dobro vratio.
     
  8. JaLa

    JaLa Komšija

    nije, bio je neki bezvezni error (nesto oko adaptera) ali sada se taj error ne pojavljuje vise.

    sa OPEN DNS ili AUTO DNS, situacija ista, prvih 1-2 sata internet na laptopu radi sasvim OK, onda od jednom uspori...
     
  9. kvaju

    kvaju Komšija

    Jedino sto bi radio mozda drivere od wifi reinstalirat.
     
  10. JaLa

    JaLa Komšija

    uradio sam i to sada, instalirao jedine koji rade, QUALCOM ATHEROS... pa cu vidjeti jel do toga bilo.

    A inace vidim u Control Panelu da je saam nesto instalirao, da nije ovo neki virus il nesto? (evo slike dole; C++ 2005)

    [​IMG]
     
  11. SamiRX-8

    SamiRX-8 Komšija

    Nije virus, ostavi kako jeste :)