w810 usb

Discussion in 'Pametni telefoni, tableti, satovi, IoT oprema' started by daco87, Dec 12, 2008.

  1. daco87

    daco87 Aktivista

  2. NAILS

    NAILS Veteran foruma

    Jesil probao na neki drugi usb izlaz na kompu i jel ga predhodno odjaviš?
     
  3. daco87

    daco87 Aktivista

    jesam al isto, skontao sam da je problem kad spojim se w810 i izaberem rezim telefon i koristim program myphone explorer, sve je okej kad koristim rezim za prenos podataka onda ga odjavim i bez problema. valjda si razumio sta govorim
    znaci restartuje se kad odspojim tel s usb dok je bio u rezimu telefon
     
  4. NAILS

    NAILS Veteran foruma

    Da ..poptuno te razumjem. Imao sam raznih problema sa sa USB stikovima ali nikada restart. Cuo sam da su i drugi imali isti prob ali ne sjecam se o cemu se radi. Ako mi ne bude mrsko potrazitz cu ti.
     
  5. daco87

    daco87 Aktivista

    ok hvala
     
  6. NAILS

    NAILS Veteran foruma

    Je cekaj.. koliko se ja sjecam w810 ili mislim svi SE W telefoni se ponasaju kao USB flash memorija odnosno ne trebaju driveri.. ili ja grjesim....
     
  7. daco87

    daco87 Aktivista

    treba prvi put s cd instalira drivere al kasnije iz prepoznaje kao stikove i karticu i telefon. a nezz da li je sta do sp3. kako da reinstaliram drivere te kako da prepoznam koje drivere koristi pa da probam ponovo
     
  8. NAILS

    NAILS Veteran foruma

    Ako treba instalirati drivere onda ne nije kao usb stick.. kao recimo w550 i jos par W modela.

    Da ih maknes idi dole desno na zelenu ikonicu kada ti prepozna fon, dvoklikni i izbacit ce ti prozorćić Safely Remuve Hardware.. ides na properties/driver/uninstal.

    Sad... vidis mozda je do sp3 ali cisto sumnjam. Drivere nadji negdje na netu, neke novije i slicno.. mozda na SE stranici.. pa probaj njih postaviti. Ne mora znaciti da su driveri ali nesto mi ide na njih...
     
  9. daco87

    daco87 Aktivista

  10. NAILS

    NAILS Veteran foruma

    MA ne mora da znaci. Kada je to pisano sp3 nije ni postojao. Ma mora biti neko rjesenje.. bas cu potraziti.
     
  11. daco87

    daco87 Aktivista

    evo probao sam u safe modu sve je uredu i ne restarta se, izbrisao sam drivere i ponovo instalirao al opet isto se desava u normalnom modu! jbg nezz sta vise da pokusam, pocinje me iritirati
     
  12. NAILS

    NAILS Veteran foruma

    Onda probaj jos instalirati drivere i probati na nekom drugom kompu sa SP2 i SP3.. ja licno sumnjam da je do SP3 ali sve je moguce.