Cinebench R15 top lista

Discussion in 'Overclocking & benchmarking' started by black, Oct 7, 2014.

  1. Vedo

    Vedo Moderator

    I ja to kontam, vuci ce ovako topal zrak od ovog desnog cpua.
     
  2. dmr

    dmr Veteran foruma

    Mislim da nema potrebe, ima dovoljno razmaka a i nije taj vazduh sa cpu kulera puno vruc. I nema potrebe da se plasis zbog tezine, mugen 2 je skoro tezak kao ta 2 zajedno pa bez problema stoji vertikalno ploca.
     
  3. Vedo

    Vedo Moderator

    Nije sad vruc, al kad vani/u sobi bude 30C+ onda bi mogao biti problem. Al vidit cu prvo kakve su temp, stavio sam dobru pastu (Arctic Silver 5).
     
  4. mobsterc

    mobsterc Komšija

    Ne budi pussy :smt005
    Taj cooler je overkill svakako za procesor na stocku, xeoni su pravljeni da rade na visokim temp :smt003 a u koje kuciste ide, mozda ima zadnji exhaust vent?
    Pa eto imas neki ram, sto ne bootas to?
     
  5. Vedo

    Vedo Moderator

    Kuciste je HAF 912 Plus. A necu da bootam jer ako ubacim plocu u kuciste, valja mi to sve vadit kad stigne ram. A ne da mi se spajat komplet sve van kucista :)
     
  6. mobsterc

    mobsterc Komšija

    Pa eto, izgledace ovako nekako
    [​IMG]
    A imas puno i skopcat, strasno.. :smt003 ja znam da ja ne bih izdrzao :smt005
     
  7. forzamilan

    forzamilan Veteran foruma

    Ja bi crknuo da ne probam :D

    Što se tiče push and pull ja sam probao to na tom kuleru i nije bilo koristi nikakve možda stepen bolje, doduše 3570K i jedan kuler. Šteta što ti procesori loše skaliraju u igrama pa ko se ne bavi renderingom a pretežno suta igre ne isplati mu se ovo.
     
  8. Vedo

    Vedo Moderator

    Ev probao, ubacio sve i ubacio jednu plocicu od 4GB rama (nije mi jos stigao ECC ram sa eBaya, vec uzeo ram iz svog 2600K). Upalim, vrte se fanovi, ali nigdje slike, na maticnoj ima onaj mali display i pokazuje gresku "b7". U manualu kaze da je to "Memory Init".
     
  9. KingT

    KingT Overclocker

    Probaj sa jednim RAM stickom , i testiraj 1 po 1 slot na maricnoj, mozda je neki slot pokvaren.
     
  10. mobsterc

    mobsterc Komšija

    Ma nije pokvaren, serverske ploce imaju svoje neke bubice, jesi li siguran da si ram stavio primarnom procesoru? Svakako moras proci sve slotove da vidis na kojem ce proci tu inicijalizaciju...stavi jos jedan stick u slucaju da oba procesora moraju imati svoj ram.
     
  11. kugla

    kugla Aktivista

    Moras ubacit 2 RAM memorije za 2 procesora, 1 modul za 1 procesor. I to moras obratit paznju koji je slot jer moras ubacivat po redu. Imas oznaceno sve u manualu uz maticnu. Jedan modul ubacis u A1 slot za prvi procesor, a drugi modul u E1 slot za drugi procesor.
    SVaki procesor mora imati svoju memoriju.
     
  12. Vedo

    Vedo Moderator

    Ahaa, e ja ubacivao samo jedan modul u A1, jer tako je na tabeli u manualu, ako imas 2 cpua a 1 ram.
    Nego, vratim taj ram u svoj 2600K i sad nece ni on da boota. Gori ona MemOk lampica na ploci. Do 6 jutros sam se sa tim zajebavao, jedva napravih bar taj 2600 da radi. Necu ga sad ni dirat dok ne stigne ecc, pa cemo da vidimo.

    Sent from my SM-G900F using Tapatalk
     
  13. Vedo

    Vedo Moderator

    Stigao ram, 140 KM me dosao, nisu ga ocarinili. Ubacio svih 32 gb i ev ga radi! :)

    Sent from my SM-G900F using Tapatalk
     
  14. Decerto

    Decerto Aktivista

    vedo aj postavi kakvih slika kad zavrsis build,i nemoj skrtarit :D
     
  15. Vedo

    Vedo Moderator

    Ma brate shuma kablova, onaj najdeblji je prekratak pa ga ne mogu provuci iza ploce.
    Vrijedi li dodat para za 850 Pro naspram 850 Evo (250GB verzije)?

    Sent from my SM-G900F using Tapatalk
     
  16. kugla

    kugla Aktivista

    Evo moj build. Cable mendzment je dobar s obzirom da koristim jeftino kuciste, ms Black Widow. Mada solidno je napravljeno ima sound dampening materijal sa svih strana.
    http://www.olx.ba/artikal/20941522/gami ... widow-pro/

    Slika je malo mutna,nije neka kamera na mobitelu...
    [​IMG]
     
  17. Vedo

    Vedo Moderator

  18. Decerto

    Decerto Aktivista

    Ma za ispod dvije milje strasan racunar.
     
  19. Vedo

    Vedo Moderator

    Prebacio sve u ovaj Xeon PC, format, nanovo cist Win 10, i sad mi u taskbaru pokazuje sve HDDove kao removable.

    [​IMG]

    Googlao, kazu da se prebaci sa AHCI na IDE mod u biosu, ali na drugim mjestima nadjem da treba ostavit AHCI ako imas SSD (a imam). Zna li ko kako napraviti da ovi HDDovi budu noramala, tj. non-removable?
     
  20. dmr

    dmr Veteran foruma

    A sta ti smeta ovako? Probaj iskljuciti hot swap u biosu.


    Sent from my iPhone using Tapatalk