Windows 7 internet konekcije??

Discussion in 'PC konfiguracije, notebook računari, servis' started by smirgl, Sep 4, 2010.

  1. smirgl

    smirgl Novi član

    Nadam se da će se naći neko da odgovori na software-sko pitanje iako je ovo hardwarebaset:))

    kupio sam novi računar sa instaliranim OS Windows 7 i ovo mi je prvi put da koristim isti...u prodavnici su mi instalirali sistem kao i kreirali stalnu internet konekciju što mi ne odgovara (konektovan sam sa paljenjem računara)! Ovo mi ne odgovara (rob navike i sl.) ali ne znam kako da: 1. ukinem opciju automatskog konektovanja; 2. napravim novu konekciju za FreeZOnu (BiHnet ADSL internet) i naravno internet?

    Pokušao sam kao i uvijek sa instaliranjem BiHnet Komunikatora ali konekcije koje on napravi sa instalacijom su "mrtve"...

    Molim za savjete:)???

    pozz
     
  2. NAILS

    NAILS Moderator

    Konekcije pravus u cpanelu, network pa imas opciju "Set up new connection..".
     
  3. AhmeT

    AhmeT Overclocker

    To sa stalnom konekcijom nema direktne veze sa OSom, nego je podeseno u postavkama routera da se on sam konektuje, a PC onda dalje koristi njegovu konekciju.

    Znaci prvo bi trebao postaviti router u bridge mod, da se on sam ne konketuje. Otvori IE (ili neki drugi browser, ali oni nekad znaju ne otvoriti stranicu ovu) i ukucaj 192.168.1.1, koristi admin/admin kao username i pass, i u onom interfejsu sto ti se pojavi izaberi drugi gore tab, setup, pa dole nemoj birati drzavu nego nadji "config" ili tako nesto (ne sjecam se najbolje) da ti se otvori da sa liste neke izaberes modove, i tu izaberi 1483BRIDGEIPLLC, VPI/VCI su 8/35, next, izaberi dynamic IP i onda klikom na next bi ti trebalo ono odbrojavati, router ce se restartovati i neces biti vise na netu preko njega. Onda pravi konekcije rucno :) (ovo uputstvo je ako imas Paradigmom ADSL2+ router, ako je neki drugi postupak je slican ali nije ovakav, pa nek neko drugi uleti. A i ovo je po sjecanju na moj davni ADSL tako da mozda nije bas sve kako sam napisao, nemoj zamjeriti :))

    Da bi rucno napravio konekcije otidji u Network and Sharing Center, klikni na Set up a new connection or network, izaberi Connect to the internet, ako ti se pojavi da si vec konektovan izaberi Set up new connection anyway, No, Broadband (PPPoE), i tu kucas username i pass od svog racuna. Za net kucas standardno, a isti proces je i za pravljenje konekcije za Freezonu, stim da umjesto svog usernamea kucas [email protected] (ako ti je smirgl, ukucaces [email protected]) i klikom na Connect bi trebao napraviti konekcije.

    EDIT: NAILS me pretekao :)
     
  4. smirgl

    smirgl Novi član

    hvala ali nisam uspio ništa promijeniti pa ako ima još neko rješenje molim da se javi jer me stvarno nervira ovaj problem:))

    Hvala!
     
  5. Stihoklepac

    Stihoklepac Moderator

    Start/ Control panel/Network and Internet/Network and Sharing Centar/Change Adapter Settings
    Obrisi sve konekcije osim local area

    Back

    Set up a new connection or network/Connect to the internet/Broadband (PPPoe)/Unesi user name password

    Nakon toga resetuj modem

    I po 20-ti put na forumu, bihnet komunikator ne radi na win7
     
  6. smirgl

    smirgl Novi član

    Hvala stihoklepac i sorry za komunikator...nov sam na forumu pa nisam upratio toliko;)

    pozz
     
  7. WhiteNinja

    WhiteNinja Aktivista

    Skoro sam instalirao 64 bitni windows 7, i imam bežičnu konekciju, i sve radi super do prvog restarta, čim se to desi više nikako ne mogu da se konektujem, probao sam sa drajverima install uninstall i ništa, da li je neko imao sličnih problema?
    weirlws kartica je: TP link 551.
     
  8. forzamilan

    forzamilan Veteran foruma

    probaj update drivera za wlan karticu preko win update.
     
  9. WhiteNinja

    WhiteNinja Aktivista

    Probao druže ništa ne pomaže, i to ih manualno postavio i nikakve fajde, pokazuje da imaju mreže ali ne može da se konektuje ni na jednu od njih, nešto kontam da nije to doverzije windowsa 7, kod mene je Ultimate verzija ali 64 bitna da nije do tog možda?
     
  10. WhiteNinja

    WhiteNinja Aktivista

    Problem riješen. Radilo se o tome da je windows 7 osjetljiv na polarizaciju kod wierless mreže, dok xp nije tako osjetljiv po tom pitanju, tako da kad sam promijenio polarizaciju sve radi ko sahat.